You must use version 6.00 or higher for live servers that were patched to 1.110.

BobsUI
A Custom User Interface for Dark Ages of Camelot

Home
Blank
Blank
Features
Blank
Blank
Previous Versions

Current Version:
[ 7Zip ] 25 Oct 2011 BobsUI_1.110 v6.00 (Minimal)
(Classic Button/Dialog skins)
~1.20Meg 7-Zip format
[ Exe ]     ~1.36Meg Self extracting 7Zip format
[ Zip ]     ~2.59Meg Windows "built in" Zip format

[ 7Zip ] 25 Oct 2011 BobsUI_1.110 v6.00 (Complete)
(Classic Button/Dialog skins and More)
~214.0Meg 7-Zip format
[ Exe ]     ~215.0Meg Self extracting 7Zip format
[ Zip ]     ~329.0Meg Windows "built in" Zip format
Note: Each of the downloads above contain the same set of UI files stored in different formats.

Current Version (Mirror Site):
[ 7Zip ] 25 Oct 2011 BobsUI_1.110 v6.00 (Minimal)
(Classic Button/Dialog skins)
~1.20Meg 7-Zip format
[ Exe ]     ~1.36Meg Self extracting 7Zip format
[ Zip ]     ~2.59Meg Windows "built in" Zip format

[ 7Zip ] 25 Oct 2011 BobsUI_1.110 v6.00 (Complete)
(Classic Button/Dialog skins and More)
~214.0Meg 7-Zip format
[ Exe ]     ~215.0Meg Self extracting 7Zip format
[ Zip ]     ~329.0Meg Windows "built in" Zip format
Note: Each of the downloads above contain the same set of UI files stored in different formats.

AddOns for Current version:


Patches:


Betas:


Last Revised 26 October 2011